The Dynaco Tube Audio Forum

Dedicated to the restoration and preservation of all original Dynaco tube audio equipment - Customer support for Dynaco VTA tube amp kits, all Tubes4hifi.com products and all Dynakitparts.com products


    Hum/Buzzing Noise

    Share

    rudes

    Posts : 33
    Join date : 2012-03-07

    Hum/Buzzing Noise

    Post by rudes on Fri Dec 07, 2012 10:11 am

    I just completed restoring one of my MK 3 amps with VTA board and SDS PS. I was making adjustments on the bench and noticed a very slight hum/buzzing noise coming from the speaker. After checking grounds, tubes, etc, I noticed that the noise disappears once an rca plug is inserted into the input jack. Does anyone know if this is normal?

    Bob Latino
    Admin

    Posts : 2377
    Join date : 2008-11-26
    Location : Massachusetts

    Re: Hum/Buzzing Noise

    Post by Bob Latino on Fri Dec 07, 2012 11:41 am

    rudes wrote:I just completed restoring one of my MK 3 amps with VTA board and SDS PS. I was making adjustments on the bench and noticed a very slight hum/buzzing noise coming from the speaker. After checking grounds, tubes, etc, I noticed that the noise disappears once an rca plug is inserted into the input jack. Does anyone know if this is normal?

    This is normal ... If the RCA input jacks are left open and not terminated with RCA interconnects connected to your preamp on the other end, your Mark III will give you a little hum/buzz through the speakers.

    Bob


    Last edited by Bob Latino on Fri Dec 07, 2012 11:51 am; edited 1 time in total

    rudes

    Posts : 33
    Join date : 2012-03-07

    Re: Hum/Buzzing Noise

    Post by rudes on Fri Dec 07, 2012 11:48 am

    Thanks Bob!

    Sponsored content

    Re: Hum/Buzzing Noise

    Post by Sponsored content Today at 9:42 pm


      Current date/time is Tue Sep 27, 2016 9:42 pm