The Dynaco Tube Audio Forum

Dedicated to the restoration and preservation of all original Dynaco tube audio equipment - Customer support for Dynaco VTA tube amp kits, all Tubes4hifi.com products and all Dynakitparts.com products


    MK3 VTA Board

    Share

    rudes

    Posts : 33
    Join date : 2012-03-07

    MK3 VTA Board

    Post by rudes on Tue Dec 11, 2012 12:28 pm

    This board uses 2 12AU7 driver tubes. I have a mix of vintage Sylvania, Mullard, Tungsol, etc. I don't have enough of each to put 2 of the same brand in both of the amps. In other words 2 Tungsol in one amp and 2 in the other. Does it matter if I put 2 Tungsol in one amp and two Sylvania in the other amp, or should I do one Tungsol and one Sylvania in each?

    Bob Latino
    Admin

    Posts : 2378
    Join date : 2008-11-26
    Location : Massachusetts

    Re: MK3 VTA Board

    Post by Bob Latino on Tue Dec 11, 2012 2:34 pm

    Hi,

    It doesn't matter which tube is in there and they all should work well together - BUT - changing out the front (voltage amplifier) tube will have a lot more influence on the sound of your two amps. What I would do, if you only have two of one type of tube, is make the amps have the same tube line up - like a Tung-Sol in the front position and a Sylvania in the rear position of BOTH amps. Then swap the tubes from front to back and note any change in the sound of the amps.

    I am sure that you will find a combination in both amps that will sound fine with your associated equipment.

    Bob

    rudes

    Posts : 33
    Join date : 2012-03-07

    Re: MK3 VTA Board

    Post by rudes on Tue Dec 11, 2012 8:32 pm

    That's what I thought made the most sense. Thanks Bob!

    Sponsored content

    Re: MK3 VTA Board

    Post by Sponsored content Today at 4:19 am


      Current date/time is Fri Sep 30, 2016 4:19 am