The Dynaco Tube Audio Forum

Dedicated to the restoration and preservation of all original Dynaco tube audio equipment - Customer support for Dynaco VTA tube amp kits, all Tubes4hifi.com products and all Dynakitparts.com products


    What are you guys using for preamps?

    Share

    wedg714

    Posts : 74
    Join date : 2011-11-23

    Re: What are you guys using for preamps?

    Post by wedg714 on Sat Mar 23, 2013 2:54 pm

    a properly restored pas 3x can't be beat for the money. you can also check with 1100johnm on ebay. he builds very good tube based preamps and phono stages. like other members of this forum I wish I wouldn't have purchased the sp14. mine has been sent to roy and troy and it still hums horribly. luckily the hum is low level and can't be heard when playing music. the ph15 is a good phono stage.

    TN Allen

    Posts : 124
    Join date : 2013-01-01

    Re: What are you guys using for preamps?

    Post by TN Allen on Sat Mar 23, 2013 5:10 pm

    wedg714 wrote:a properly restored pas 3x can't be beat for the money. you can also check with 1100johnm on ebay. he builds very good tube based preamps and phono stages. like other members of this forum I wish I wouldn't have purchased the sp14. mine has been sent to roy and troy and it still hums horribly. luckily the hum is low level and can't be heard when playing music. the ph15 is a good phono stage.

    The hum is annoying, I suppose it is one of the risks of upgrading an old preamp, anything for that matter, but is it a frequent problem with the PAS and SP preamps? I assume it would not be, that Mr. Mottram & Co. have figured out most of the causes and remedies.

    The photo of your setup is impressive, may I ask what the amps are?

    wedg714

    Posts : 74
    Join date : 2011-11-23

    Re: What are you guys using for preamps?

    Post by wedg714 on Sun Mar 24, 2013 6:38 am

    bob carver 305 watt mono blocks. the hum is in the sp14 and i'm not the only one who has had a persistent hum issue. I have 2 pas 3's and both are dead quiet

    TN Allen

    Posts : 124
    Join date : 2013-01-01

    Re: What are you guys using for preamps?

    Post by TN Allen on Sun Mar 24, 2013 10:26 am

    wedg714 wrote:bob carver 305 watt mono blocks. the hum is in the sp14 and i'm not the only one who has had a persistent hum issue. I have 2 pas 3's and both are dead quiet

    Thank you.

    wedg714

    Posts : 74
    Join date : 2011-11-23

    Re: What are you guys using for preamps?

    Post by wedg714 on Sun Mar 24, 2013 11:41 am

    don't get me wrong. I think the sp14 is a great sounding preamp for the money. I just didn't expect to be subjected to the persistent hum. I also have a pair of 125's, 2 pair of restored mark 3's and a restored st-70 and I don't have any hum issues with any of them. or with any of my reamps or phono stages.

    Andy Jersey

    Posts : 69
    Join date : 2012-09-29

    Re: What are you guys using for preamps?

    Post by Andy Jersey on Sun Mar 24, 2013 12:43 pm

    Hey Wedg, do you have hum for line sources or just the phono? I have one, Dead silent for line sources, slight hum in phono (inaudible at listening levels no source, you have to be very close to speaker at full volume level and listening for it no source). I was thinking possible bad connection, ground loop, bad routing of a signal near a power wire, or a noisy tube. For me its inaudible for any real condition and i haven't persued it. I hope that helps.

    wedg714

    Posts : 74
    Join date : 2011-11-23

    Re: What are you guys using for preamps?

    Post by wedg714 on Sun Mar 24, 2013 2:14 pm

    hum is the same throughout. does not increase with volume. I can take the sp14 out of the system and just go through the ph15 and it's dead quiet. I can do this because my carvers have volume control. I can use one of my pas 3's and all is quiet. if I run the carvers at about half volume running through the sp14 the hum is less noticeable. I think i'm going to try hooking up my 125's to the sp14 and see what happens. I've also ordered new interconnects for the whole system. hopefully they will help also. it's not noticeable when music is playing. I just like my systems to be right and that hum tells me that something isn't right.

    Andy Jersey

    Posts : 69
    Join date : 2012-09-29

    Re: What are you guys using for preamps?

    Post by Andy Jersey on Sun Mar 24, 2013 2:28 pm

    obviously something going on. I would think it wouldn't take much to fix. A scope and a little patience should narrow it down pretty quick. Did you build it do did you have it built? Maybe something as simple as something bad in the power supply. (new defective) sorry you're going through that. I'd talk to Roy. He's your best source and its his design. Good luck with it........Andy

    wedg714

    Posts : 74
    Join date : 2011-11-23

    Re: What are you guys using for preamps?

    Post by wedg714 on Sun Mar 24, 2013 3:31 pm

    I built the pcb's but roy put everything together. when I got it from him it had the hum issue so I sent it to troy. he did some major mods but when I got it back it still hums. i'm not interested in sending it across the country again so I guess i'll just have to live with the hum.

    TN Allen

    Posts : 124
    Join date : 2013-01-01

    Re: What are you guys using for preamps?

    Post by TN Allen on Sun Mar 24, 2013 5:23 pm

    wedg714 wrote:don't get me wrong. I think the sp14 is a great sounding preamp for the money. I just didn't expect to be subjected to the persistent hum. I also have a pair of 125's, 2 pair of restored mark 3's and a restored st-70 and I don't have any hum issues with any of them. or with any of my reamps or phono stages.

    It's good to hear the amps are without hum problems, and that despite the hum problem you find the SP 14 worthwhile. I upgraded an ST 70 and it is remarkably quiet. I'll be thrilled if the PAS 3X is eventually as quiet. I'm also seriously considering assembling one of the various Mark III kits, possibly two eventually, though initially I want a mono amp for some speaker projects I'm building. I don't want to build stereo cabinets as these are prototypes with waveguides I want to assess.

    It seems odd there isn't a quick & reliable solution to the hum problem. Is this a frequent occurrence?


    Last edited by TN Allen on Sun Mar 24, 2013 5:57 pm; edited 1 time in total

    wedg714

    Posts : 74
    Join date : 2011-11-23

    Re: What are you guys using for preamps?

    Post by wedg714 on Sun Mar 24, 2013 5:29 pm

    just about the most frequent problem associated with tube based gear and just about the hardest problem to solve.

    peterh

    Posts : 642
    Join date : 2012-12-25
    Location : gothenburg, sweden

    Re: What are you guys using for preamps?

    Post by peterh on Mon Mar 25, 2013 2:50 am

    wedg714 wrote:just about the most frequent problem associated with tube based gear and just about the hardest problem to solve.
    I have never found hum to be a problem that is hard to solve. It comes down to design and enough hardware.

    PAS-2/3 is an excellent example of this, do it right and you can get by with a small amount of
    the right hardware.

    Today i would use an active DC regulator for B+, and the same for the DC filaments.
    In addition a star-grounding should be used, and avoiding bad grounds like stainless.

    Location and cable placement also plays a role, that might be increasing hardware costs.

    There is no free lunch ( but you may find free snacks !)

    gener8r

    Posts : 56
    Join date : 2012-04-28

    Re: What are you guys using for preamps?

    Post by gener8r on Mon Mar 25, 2013 9:38 pm

    I have built two SP12s and two SP14s; one as a 6SN7 version and one as a 12SN7 version. These are the quietest tube premaps I have encountered and is the thing that impresses me most about them.

    I have an SP13 in the Q, and I have real high hopes for it as I think its gain of 9 is better suited to the ST70 than the SP14 with a gain of 15. The SP14 is a brilliant match for very low powered SET amps and I am using mine with a one watt per channel 300B unit.

    With the SP14 I too get slight hum when a MC phono input is used. MM is quiet. Its not the SP14 causing it, but the phono pre and SUTs before it.

    I also use Transcendent Sound's GG as my only other preamp. Although quite good, I have concluded the SP14 is a better circuit, and it comes accross in its sound quality.

    I use top notch output capacitors in both preamps and have incorporated a few other parts changes from stock.


    wedg714

    Posts : 74
    Join date : 2011-11-23

    Re: What are you guys using for preamps?

    Post by wedg714 on Tue Mar 26, 2013 7:07 am

    the phono pre and sut have nothing to do with this. it hums using a mm cartridge. with both removed from the system it still hums. the issue is in the sp14. new interconnects did nothing. I hooked up my m-125's to it and the hum is worse. I can hook up a pas 3 in it's place and all is quiet.

    gener8r

    Posts : 56
    Join date : 2012-04-28

    Re: What are you guys using for preamps?

    Post by gener8r on Tue Mar 26, 2013 12:04 pm

    @wedg714:

    And the SP14 should be dead quiet too. I know how frustrating hum is, and I believe if you got the SP14 to operate as it should it would make your day.

    I assume you already made sure the trannies didn't loosen up during shipment and have checked for a possible ground loop, so whatever it is, it's maybe a little less obvious, but definately solveable.

    Can you post or send a photo of the insides/layout, decent resolution so it can be expanded, so I or others can take a look to see if there's anything someone else may have missed?

    Just trying to help you out here if I can.

    gener8r@yahoo.com


    wedg714

    Posts : 74
    Join date : 2011-11-23

    Re: What are you guys using for preamps?

    Post by wedg714 on Tue Mar 26, 2013 1:02 pm










    Zimmer64

    Posts : 112
    Join date : 2013-01-29
    Age : 52
    Location : Switzerland

    Re: What are you guys using for preamps?

    Post by Zimmer64 on Wed Mar 27, 2013 12:20 pm

    Hi there,

    Is it advisable to stack the toroids? I also think that some of the toroids leads are not properly twisted together. I had a similar issue in one of my amp projects. Once I had tightly twisted all wires the hum was gone. Just my 2 cents.

    Best regards

    Michael

    wedg714

    Posts : 74
    Join date : 2011-11-23

    Re: What are you guys using for preamps?

    Post by wedg714 on Wed Mar 27, 2013 4:12 pm

    I would like to publicly thank gener8r for all of the help in solving my hum issue. thank you Charles, you are a gentleman and a scholar

    Zimmer64

    Posts : 112
    Join date : 2013-01-29
    Age : 52
    Location : Switzerland

    Re: What are you guys using for preamps?

    Post by Zimmer64 on Wed Mar 27, 2013 4:34 pm

    Hi there,

    Since I will be building a SP14 myself as soon as Roy has chassis again, would you mind telling us where the issue was?

    Kind regards

    Michael

    wedg714

    Posts : 74
    Join date : 2011-11-23

    Re: What are you guys using for preamps?

    Post by wedg714 on Wed Mar 27, 2013 5:38 pm

    about 40 feet of unnecessary ground wires. when I get it cleaned up i'll post some pics of the wiring. it sounds absolutely amazing now that it's right. it's a great mate to the carvers. i'm going to set it up with my m-125's and a set of vta mark 3's to compare though I don't think they will be able to keep up with the carvers. I'm lucky that I live where I do because if I had neighbors i'd spend a lot of nights explaining myself to the sheriffs department. I will start a new post sometime next week when I turn this off and find the time to clean up all of the wiring I removed.

    StereoGaryo

    Posts : 13
    Join date : 2010-11-06
    Location : SoCal

    Re: What are you guys using for preamps?

    Post by StereoGaryo on Thu Mar 28, 2013 9:12 pm

    Dyna PAS-4

    Sponsored content

    Re: What are you guys using for preamps?

    Post by Sponsored content Today at 9:41 am


      Current date/time is Wed Sep 28, 2016 9:41 am