The Dynaco Tube Audio Forum

Dedicated to the restoration and preservation of all original Dynaco tube audio equipment - Customer support for Dynaco VTA tube amp kits, all Tubes4hifi.com products and all Dynakitparts.com products


    Dynaco PAS phono stage does not reproduce square wave.

    Share

    Atelierwolf

    Posts : 1
    Join date : 2015-12-09

    Dynaco PAS phono stage does not reproduce square wave.

    Post by Atelierwolf on Mon Apr 25, 2016 1:17 pm

    New to the forum so Hello's and Howdy's all around. The issue is with boards I built and installed on a PAS preamp.

    I hooked up a Leader signal generator and input a 1kc square wave to the magnetic phono input.
    What I saw on the scope was anything but square, more like razor wire.

    Thinking that maybe an error on the board I placed an original Dynaco PC-6 board in.

    Same result.

    After some investigating, if all the caps in the feedback stage are removed, back to square wave.

    The question: Is this correct?

    Thank You

    Atelierwolf

    GP49

    Posts : 718
    Join date : 2009-04-30
    Location : East of the sun and west of the moon

    Re: Dynaco PAS phono stage does not reproduce square wave.

    Post by GP49 on Mon Apr 25, 2016 9:07 pm

    Reproducing a square wave requires flat response from 1/10th the basic frequency to ten times it, at least.

    The response of an RIAA phono stage is anything but flat...but when you altered the feedback, by which the RIAA equalization is derived, you made it a flat-response amplifier!!

    All is as it should be.

    By the way, the Photos section was not the correct place for your question.  The Basket may have gotten you the answer sooner.

      Current date/time is Tue Sep 27, 2016 11:27 pm