The Dynaco Tube Audio Forum

Dedicated to the restoration and preservation of all original Dynaco tube audio equipment - Customer support for Dynaco VTA tube amp kits, all Tubes4hifi.com products and all Dynakitparts.com products


    ST-70 test voltages need diagnosis

    Share

    Aljaheejus

    Posts : 37
    Join date : 2010-01-03

    ST-70 test voltages need diagnosis

    Post by Aljaheejus on Sun May 16, 2010 5:25 pm

    Took some official readings under the hood of the ST-70 (stock) while powered and playing music, and I found that most voltages were close to the design levels. However, the AC voltage on EL-34 pins 2 and 7 should be 6.4 but it measures 3.3 VAC. Same anomaly on 7199 pins 4 & 5, both channels, should be 6.5 but reads 3.3 VAC.

    Anyone have a clue as to why this would be, and why it matters? Thanks in advance, David

    Bob Latino
    Admin

    Posts : 2411
    Join date : 2008-11-26
    Location : Massachusetts

    Re: ST-70 test voltages need diagnosis

    Post by Bob Latino on Sun May 16, 2010 6:39 pm

    Aljaheejus wrote:Took some official readings under the hood of the ST-70 (stock) while powered and playing music, and I found that most voltages were close to the design levels. However, the AC voltage on EL-34 pins 2 and 7 should be 6.4 but it measures 3.3 VAC. Same anomaly on 7199 pins 4 & 5, both channels, should be 6.5 but reads 3.3 VAC.

    Anyone have a clue as to why this would be, and why it matters? Thanks in advance, David

    David,

    Are you reading the AC voltage ACROSS PINS 2 and 7 ? (One probe on pin 2 and the other on pin 7) If you read from either pin 2 or pin 7 to chassis ground you will get about half of the 6.3 volts AC reading you should get which is about the 3.3 volts you are getting ...

    Bob

      Current date/time is Sun Dec 04, 2016 8:24 pm