The Dynaco Tube Audio Forum

Would you like to react to this message? Create an account in a few clicks or log in to continue.
The Dynaco Tube Audio Forum

Dedicated to the restoration and preservation of all original Dynaco tube audio equipment - Customer support for Tubes4hifi VTA tube amp and preamp kits and all Dynakitparts.com products


2 posters

    5500 Ohm primary CT on A470?

    avatar
    bootstrapjesse


    Posts : 11
    Join date : 2022-07-17
    Location : Fort Worth, TX

    5500 Ohm primary CT on A470? Empty 5500 Ohm primary CT on A470?

    Post by bootstrapjesse Sun Jul 17, 2022 7:11 pm

    Greetings everyone. I'm new to the forum. I was just taking a gander at this Pacific Audio Magnetics A470 clone. According the the spec sheet, this thing has a 5500 ohm CT on the primary winding. I was just wondering what the implications are of using one of these in an ST-70 with a factory new Dynaco PA060.   ...considering that the Dynaco A470 has a 4300 ohm primary CT, as do most A470 clones.

    I tried to post a link to the spec sheet, but new members cant post external links for seven days. If you wanna see it, just look up Pacific Audio Magnetics' website and 'products --> Amp Brand --> Dynaco'

    Thanks y'all. Smile
    peterh
    peterh


    Posts : 1689
    Join date : 2012-12-25
    Location : gothenburg, sweden

    5500 Ohm primary CT on A470? Empty Re: 5500 Ohm primary CT on A470?

    Post by peterh Mon Jul 18, 2022 1:58 am

    bootstrapjesse wrote:Greetings everyone. I'm new to the forum. I was just taking a gander at this Pacific Audio Magnetics A470 clone. According the the spec sheet, this thing has a 5500 ohm CT on the primary winding. I was just wondering what the implications are of using one of these in an ST-70 with a factory new Dynaco PA060.   ...considering that the Dynaco A470 has a 4300 ohm primary CT, as do most A470 clones.

    I tried to post a link to the spec sheet, but new members cant post external links for seven days. If you wanna see it, just look up Pacific Audio Magnetics' website and 'products --> Amp Brand --> Dynaco'

    Thanks y'all.  Smile
    It will work fine. A small loss in power a small loss of dist seems to be a good combination.
    avatar
    bootstrapjesse


    Posts : 11
    Join date : 2022-07-17
    Location : Fort Worth, TX

    5500 Ohm primary CT on A470? Empty Re: 5500 Ohm primary CT on A470?

    Post by bootstrapjesse Mon Jul 18, 2022 3:09 pm

    peterh wrote:
    bootstrapjesse wrote:Greetings everyone. I'm new to the forum. I was just taking a gander at this Pacific Audio Magnetics A470 clone. According the the spec sheet, this thing has a 5500 ohm CT on the primary winding. I was just wondering what the implications are of using one of these in an ST-70 with a factory new Dynaco PA060.   ...considering that the Dynaco A470 has a 4300 ohm primary CT, as do most A470 clones.

    I tried to post a link to the spec sheet, but new members cant post external links for seven days. If you wanna see it, just look up Pacific Audio Magnetics' website and 'products --> Amp Brand --> Dynaco'

    Thanks y'all.  Smile
    It will work fine. A small loss in power a small loss of dist seems to be a good combination.

    Thanks! Smile

    Sponsored content


    5500 Ohm primary CT on A470? Empty Re: 5500 Ohm primary CT on A470?

    Post by Sponsored content


      Current date/time is Fri Dec 02, 2022 6:37 pm