The Dynaco Tube Audio Forum

Would you like to react to this message? Create an account in a few clicks or log in to continue.
The Dynaco Tube Audio Forum

Dedicated to the restoration and preservation of all original Dynaco tube audio equipment - Customer support for Tubes4hifi VTA tube amp and preamp kits and all Dynakitparts.com products


2 posters

    Low Gain Humm With My st70 & jolida envoy preamp

    avatar
    Carl


    Posts : 2
    Join date : 2009-08-10

    Low Gain Humm With My st70 & jolida envoy preamp Empty Low Gain Humm With My st70 & jolida envoy preamp

    Post by Carl Fri May 28, 2010 9:06 am

    Dear members, I am getting a low humm in both my speakers even when my volume is to it's lowest setting. I sold my pas2 and purchased a jolida envoy preamp. I wanted to run a moving coil low output and my pas would not accept it, my jolida yes. No comparison with my ex-pas2. The jolida sounds amazing and much, much better. The only problem is that I get an low audible hum which I never had with my pas2. My st70 vta board is a low gain version. My speakers are rated at 89db's. Would changing it to a high gain solve my problem with the humm. In the past my vta board was high gain version which caused a humm and hiss with my pas2. Then I changed resitors, tubes to a low gain. no more humm. Help please.thanks
    Bob Latino
    Bob Latino
    Admin


    Posts : 3114
    Join date : 2008-11-26
    Location : Massachusetts

    Low Gain Humm With My st70 & jolida envoy preamp Empty Re: Low Gain Humm With My st70 & jolida envoy preamp

    Post by Bob Latino Fri May 28, 2010 1:17 pm

    Hi Carl,

    If your Jolida preamp has a 3 wire AC cord try "floating the ground" on the Jolida preamp by using a 3 wire to 2 wire AC adapter. It sounds like you have a gound loop problem now ..

    Bob
    avatar
    Carl


    Posts : 2
    Join date : 2009-08-10

    Low Gain Humm With My st70 & jolida envoy preamp Empty how can a new jolida preamp humm?

    Post by Carl Fri May 28, 2010 4:17 pm

    Hi Bob, thanks for the reply. My first thought was that the jolida preamp was not a good mate for the st70. The VTA board with 12AT7s(high gain) has a sensitivity of 0.5 volts for full output vs. 1.2 volts for the stock board. Then I changed the resistors, and put 12au7's and my pas with my st70 was dead silent. This means that my set-up that I was using with the high gain vta board will reproduce the residual noise from your PAS about twice as loud as before with the stock board. My question is how will floating the ground with my jolida affect the humm? I will try the 3 wire to 2 adaptor and see what happens, but I do not know how a 1600$ preamp from jolida humms. I tried it with my friends amp and it was dead quiet. The st70 and pas was never made with a ground prong, but the jolida was. Go figure.

    Carl

    Sponsored content


    Low Gain Humm With My st70 & jolida envoy preamp Empty Re: Low Gain Humm With My st70 & jolida envoy preamp

    Post by Sponsored content


      Current date/time is Thu Jan 20, 2022 8:10 am