The Dynaco Tube Audio Forum

Would you like to react to this message? Create an account in a few clicks or log in to continue.
The Dynaco Tube Audio Forum

Dedicated to the restoration and preservation of all original Dynaco tube audio equipment - Customer support for Tubes4hifi VTA tube amp and preamp kits and all Dynakitparts.com products


4 posters

    VTA ST120 - 50 Hz hum when placing 5814A / 12AU7 JAN Philips into V1 position

    avatar
    alexbramford


    Posts : 9
    Join date : 2021-03-07
    Age : 54

    VTA ST120 - 50 Hz hum when placing 5814A / 12AU7 JAN Philips into V1 position Empty VTA ST120 - 50 Hz hum when placing 5814A / 12AU7 JAN Philips into V1 position

    Post by alexbramford Wed Jan 04, 2023 11:01 pm

    Good Evening,

    Since taking delivery of a VTA ST-120  on 3/7/2021 (kit form), I have been trying out many combinations of 12AU7 equivalents in the V1 position, along with various  KT88 power tubes, with no problem until now.
    The amplifier itself has never had troubles of any kind, except for two defective power tubes that flashed and blew, and which were immediately replaced.

    Today I was experimenting with the 5814A / 12AU7 JAN Philips in the V1 position and had a problem:

    Upon inserting the 5814A, turning on and setting bias to 0.5 volts as usual,there is a noticeable 60Hz hum from the speakers.
    Replacing with the current 5814A, the 50Hz hum is no longer present.
    This has never happened with any of the other 12AU7 substitutions I have tried in the past.
    I believe there are no ground loops at play.

    Why would this simple tube substitution cause a 50Hz hum in the speakers?
    How does one diagnose this issue?

    Current configuration is

    New V1 Tube:
    • 5814A / 12AU7 JAN Philips, NOS-5814A-JAN


    Markings on box:
    5960-00-262-0210
    FSCM 82219 MFR/ PNJAN 5814A
    1 EA ELECTRON TUBE
    DLA900-86-C-0530
    А 3/87

    Images:



    System: Music Server Streaming (FLAC) --> RaspberryPi --> shairport-sync --> HiFiBerry DAC2 HD --> RCA outputs --> VTA-ST120 --> Speakers (8 ohm)

    Amplifier:
    • Svetlana KT88  x 4 (power tubes)
    • 1 x 5814A Siemens Halske (V1 position)
    • 2 x RCA 12AU7A ECC82 Clear Top June 1966 Matched Pair in (L/R side positions)
    • Klipsch Cornwall IV speakers


    Many Thanks,
    Alex Bramford
    peterh
    peterh


    Posts : 1718
    Join date : 2012-12-25
    Location : gothenburg, sweden

    VTA ST120 - 50 Hz hum when placing 5814A / 12AU7 JAN Philips into V1 position Empty Re: VTA ST120 - 50 Hz hum when placing 5814A / 12AU7 JAN Philips into V1 position

    Post by peterh Thu Jan 05, 2023 2:45 am

    You have gotten a bad tube. Throw it away !

    mijohn and Tubes4ever like this post

    avatar
    nmchiefsfan


    Posts : 72
    Join date : 2012-03-21

    VTA ST120 - 50 Hz hum when placing 5814A / 12AU7 JAN Philips into V1 position Empty Re: VTA ST120 - 50 Hz hum when placing 5814A / 12AU7 JAN Philips into V1 position

    Post by nmchiefsfan Thu Jan 05, 2023 6:24 pm

    I had the same issue about 10 years ago with some JAN Phillips 12AT7 tubes in the V1 position. (I have an old VTA 120 with the high gain board). The V1 position is pretty unforgiving of noisy tubes. I was able to move my noisy 12AT7 tube to one of the side positions on the driver board and put a tested quiet mullard 12AT7 position in the center and the problem resolved. Eventually I replaced all of the driver tubes with tested quiet 12AT7's. I am currently running Tung Sols.

    Tubes4ever likes this post

    avatar
    Boogeydog


    Posts : 2
    Join date : 2022-07-01

    VTA ST120 - 50 Hz hum when placing 5814A / 12AU7 JAN Philips into V1 position Empty Re: VTA ST120 - 50 Hz hum when placing 5814A / 12AU7 JAN Philips into V1 position

    Post by Boogeydog Mon Jan 09, 2023 10:44 am

    Does it happen if only one channel is connected to your pre? If you short both inputs is it quiet?

    Sponsored content


    VTA ST120 - 50 Hz hum when placing 5814A / 12AU7 JAN Philips into V1 position Empty Re: VTA ST120 - 50 Hz hum when placing 5814A / 12AU7 JAN Philips into V1 position

    Post by Sponsored content


      Current date/time is Thu Feb 02, 2023 1:54 pm