The Dynaco Tube Audio Forum

Dedicated to the restoration and preservation of all original Dynaco tube audio equipment - Customer support for Dynaco VTA tube amp kits, all Tubes4hifi.com products and all Dynakitparts.com products


    Low gain VTA board voltages

    Share

    1973shovel

    Posts : 23
    Join date : 2009-12-13

    Low gain VTA board voltages

    Post by 1973shovel on Sun Dec 13, 2009 7:57 pm

    Hi, new member here.

    I've searched this forum, as well as elsewhere, but haven't found an answer yet, so it was time to join and post!

    I use the "low gain" version of the VTA input board on my ST-70, using either 12AU7 or 12BH7's.

    I've read Bob's post on what the voltages should check, but this was for the "high gain" 12AT7 version.

    My B+ checks 417 VDC, which is within spec.

    The voltage after R13 (47k) checks 247 VDC. After R11 (36k) it drops to 120 VDC, checked at pin #1 (plate) of V1, the center 12AU7.

    Pin #1 on V2 and V3 check 220 and 222 VDC respectivly.

    The way I'm reading the schematic, these voltages should be higher, since the dropping resistors (R11, R13, R19) have all been decreased in value, which should result in a lower voltage drop.

    I used Dale and PRP metal films in these positions, except for R11, where I used a 2W Kiwame. Before I start unsoldering resistors to re-check their values, I'd like to know what the voltages should check on the low gain board.

    Thanks.

    tubes4hifi
    Admin

    Posts : 1261
    Join date : 2008-11-30

    low gain version voltage checks

    Post by tubes4hifi on Mon Dec 14, 2009 2:51 pm

    it's been a couple years since I've checked voltages on a low-gain version, and I seem to have misplaced the documentation I had on it. I guess it's one of those . . . if it works, don't fix it deals . . .
    So currently I can't give you an answer, I just sold my last VTA70 low gain a couple weeks ago and haven't quite got my next one done yet, maybe later today or later this week I can finish it up and get back to you on this.
    Roy www.tubes4hifi.com

    1973shovel

    Posts : 23
    Join date : 2009-12-13

    Re: Low gain VTA board voltages

    Post by 1973shovel on Tue Dec 15, 2009 8:01 pm

    Thanks for the reply, Roy.

    I hope I was clear to everyone why I'm asking. The schematic you supplied with my board indicates a voltage after R13 of 230 VDC, after R11 of 150 VDC and after R19 of 300 VDC. This is for the high gain, 12AT7 version. With the lower ohm value resistors used in the low gain 12AU7 version, my voltages should be higher than the 12AT7, not lower.

    As far as "If it works, don't fix it" goes, it's working fine, but it may not be working optimally, which is why I asked.

    Thanks in advance for any information which can be supplied!

    tubes4hifi
    Admin

    Posts : 1261
    Join date : 2008-11-30

    Re: Low gain VTA board voltages

    Post by tubes4hifi on Wed Dec 16, 2009 2:37 am

    I've redone the schematic with corrected values for the voltages, but I will repost when I get a chance to remeasure the actual values on my amp once I get it put back together,
    I can send you a new schematic directly if you send me your email
    Roy info@tubes4hifi.com

    Sponsored content

    Re: Low gain VTA board voltages

    Post by Sponsored content Today at 6:24 am


      Current date/time is Tue Sep 27, 2016 6:24 am