The Dynaco Tube Audio Forum

Dedicated to the restoration and preservation of all original Dynaco tube audio equipment - Customer support for Dynaco VTA tube amp kits, all Tubes4hifi.com products and all Dynakitparts.com products


    Verifying secondaries on Dynaco MKII OT

    Share

    Chris Scott

    Posts : 6
    Join date : 2017-05-09

    Verifying secondaries on Dynaco MKII OT

    Post by Chris Scott on Thu May 11, 2017 5:06 pm

    Hey everyone. Same unit(s) as I mentioned in my previous post...the secondary leads on one of the amps have enough discoloration on the insulation to make it impossible to verify what is what, and I was wondering how to test, and what values I should expect to see on them.

    I measured the static resistance (all secondaries disconnected, with all primaries wired up) from what I'm pretty certain to be the black lead to the other two, and got 0.4-5 and 0.5-6, which I'm guessing equates to 8 and 16 ohm respectively?

    Thanks!
    avatar
    j beede

    Posts : 382
    Join date : 2011-02-07
    Location : California

    Re: Verifying secondaries on Dynaco MKII OT

    Post by j beede on Fri May 12, 2017 1:12 am

    Open the bell so you can see the original, unfaded colors of the wires.

    Chris Scott

    Posts : 6
    Join date : 2017-05-09

    Re: Verifying secondaries on Dynaco MKII OT

    Post by Chris Scott on Fri May 12, 2017 1:33 am

    j beede wrote:Open the bell so you can see the original, unfaded colors of the wires.

    Yup, I figured that one out already, just thought there might be a quicker way (not that it'll take any real time of course Very Happy )

    Thanks mate!

    Sponsored content

    Re: Verifying secondaries on Dynaco MKII OT

    Post by Sponsored content


      Current date/time is Mon May 29, 2017 6:49 pm