The Dynaco Tube Audio Forum

Dedicated to the restoration and preservation of all original Dynaco tube audio equipment - Customer support for Dynaco VTA tube amp kits, all Tubes4hifi.com products and all Dynakitparts.com products


    Low audio one channel PAS3 - PAS3-Z kit

    Share

    bepece

    Posts : 2
    Join date : 2018-02-23

    Low audio one channel PAS3 - PAS3-Z kit

    Post by bepece on Tue Feb 27, 2018 12:14 pm

    Hi, curious if anyone has any ideas, I have recently noticed low output from one channel. Tone controls are bypassed, it has Alps volume and balance controls, the internals have been redone with the PAS3-Z kit. I have cleaned the tube sockets and changed the tubes around, but trying to get an idea of where to start poking around with my meter, seems it would be simple enough to track down, but I am not familiar with this preamp. I have an all stock PAS-3 which doesn't help as a point of reference. Thanks in advance!
    avatar
    erhard-audio

    Posts : 48
    Join date : 2017-04-07
    Age : 60
    Location : Tucson, AZ

    Re: Low audio one channel PAS3 - PAS3-Z kit

    Post by erhard-audio on Tue Feb 27, 2018 12:21 pm

    did this just suddenly manifest itself one day? Were there any other symptoms such as crackling or any other unusual noises before the one channel went low?
    Also, just double check all your solder joints again, including the wiring. What RCA sockets are you using, still the original ones?

    bepece

    Posts : 2
    Join date : 2018-02-23

    Re: Low audio one channel PAS3 - PAS3-Z kit

    Post by bepece on Tue Feb 27, 2018 12:36 pm

    I just noticed it while it was playing so I thought a tube was getting weak. No noises or anything. RCA sockets have been upgraded as well. I will double check the wiring, wasn't sure if it would be either pot and wasn't sure how to check that. Thanks!
    avatar
    erhard-audio

    Posts : 48
    Join date : 2017-04-07
    Age : 60
    Location : Tucson, AZ

    Re: Low audio one channel PAS3 - PAS3-Z kit

    Post by erhard-audio on Tue Feb 27, 2018 12:40 pm

    bepece wrote:I just noticed it while it was playing so I thought a tube was getting weak. No noises or anything. RCA sockets have been upgraded as well. I will double check the wiring, wasn't sure if it would be either pot and wasn't sure how to check that. Thanks!

    'pm' me with your e-mail address so that I can send you some additional wiring diagrams

    vchong68

    Posts : 1
    Join date : 2017-06-11

    Re: Low audio one channel PAS3 - PAS3-Z kit

    Post by vchong68 on Thu Mar 15, 2018 4:51 am

    Recently I was facing the same issue. In the end it was found that one channel of the loudness tap on the Vol Pot was open.

    The results in the the faulty channel gets louder so that I thought the good one was weak.


    Sponsored content

    Re: Low audio one channel PAS3 - PAS3-Z kit

    Post by Sponsored content


      Current date/time is Sun Dec 16, 2018 5:31 am