The Dynaco Tube Audio Forum

Dedicated to the restoration and preservation of all original Dynaco tube audio equipment - Customer support for Dynaco VTA tube amp kits, all Tubes4hifi.com products and all Dynakitparts.com products


    Need VTA preamp help

    Share

    dougm216

    Posts : 2
    Join date : 2011-03-06

    Need VTA preamp help

    Post by dougm216 on Sun Jun 26, 2011 3:52 pm

    All VTA tube preamp with VTA 5 line board and 6 phono board, regulated PS, toroid transformers.
    Hi eff speakers, tested also on lower eff speakers same results.
    Problem:
    Slight but annoying hiss in left channel
    Same with any source or none.
    Swapped matched old EH 12ax7 front to back- no difference.
    Same any vol setting 0 to half way, which would be very loud. Past half hiss does increase.
    Thought I would try new set of tubes, everyone says hiss is tubes.
    Put in new genalex gold lions 82s, matched, low noise and hiss is much louder at same vol setting as EHs.
    Pre has been back to Roy, super fellow has gone above and beyond trying to sort this out. Still has hiss.
    Any suggestions GREATLY appreciated. Driving me nuts. Thanks, Doug

    WntrMute2

    Posts : 96
    Join date : 2010-11-21

    Re: Need VTA preamp help

    Post by WntrMute2 on Mon Jun 27, 2011 7:19 pm

    How discouraging. Good luck with that. The last one was never heard from. I so wanted to build one.

    Westy56

    Posts : 58
    Join date : 2011-05-09
    Location : Albuquerque

    Re: Need VTA preamp help

    Post by Westy56 on Mon Jun 27, 2011 7:47 pm

    dougm216 wrote:All VTA tube preamp with VTA 5 line board and 6 phono board, regulated PS, toroid transformers.
    Hi eff speakers, tested also on lower eff speakers same results.
    Problem:
    Slight but annoying hiss in left channel
    Same with any source or none.
    Swapped matched old EH 12ax7 front to back- no difference.
    Same any vol setting 0 to half way, which would be very loud. Past half hiss does increase.
    Thought I would try new set of tubes, everyone says hiss is tubes.
    Put in new genalex gold lions 82s, matched, low noise and hiss is much louder at same vol setting as EHs.
    Pre has been back to Roy, super fellow has gone above and beyond trying to sort this out. Still has hiss.
    Any suggestions GREATLY appreciated. Driving me nuts. Thanks, Doug

    Maybe a noisy resistor?


    Steve

    Sponsored content

    Re: Need VTA preamp help

    Post by Sponsored content Today at 9:53 am


      Current date/time is Mon Sep 26, 2016 9:53 am