The Dynaco Tube Audio Forum

Would you like to react to this message? Create an account in a few clicks or log in to continue.
The Dynaco Tube Audio Forum

Dedicated to the restoration and preservation of all original Dynaco tube audio equipment - Customer support for Tubes4hifi VTA tube amp and preamp kits and all Dynakitparts.com products


2 posters

    VTA-ST120 with no speakers connected???

    avatar
    Rbertalotto


    Posts : 95
    Join date : 2021-02-25

    VTA-ST120 with no speakers connected??? Empty VTA-ST120 with no speakers connected???

    Post by Rbertalotto Wed Jun 16, 2021 6:38 am

    I have a VTA ST120 tube amp. I regularly switch speakers without turning the amplifier off, but simply turning down the optional level control to 0. I understand that tube amplifiers do not like operating without a speaker load. Does this apply with the input gain turned to zero? Thanks
    peterh
    peterh


    Posts : 1718
    Join date : 2012-12-25
    Location : gothenburg, sweden

    VTA-ST120 with no speakers connected??? Empty Re: VTA-ST120 with no speakers connected???

    Post by peterh Wed Jun 16, 2021 9:33 am

    Rbertalotto wrote:I have a VTA ST120 tube amp. I regularly switch speakers without turning the amplifier off, but simply turning down the optional level control to 0. I understand that tube amplifiers do not like operating without a speaker load. Does this apply with the input gain turned to zero? Thanks
    Yes.
    Input may come from other sources, disturbances on the mails, sudden noise inside the amp etc.

    One remedy is to permanently solder a resistor ( 200ohm 5w) inside the amp between 8 ohm outlet and return . This will only marginally affect the amps performance and at the same time make sure that some load always are present.


      Current date/time is Thu Feb 02, 2023 1:07 pm