The Dynaco Tube Audio Forum

Dedicated to the restoration and preservation of all original Dynaco tube audio equipment - Customer support for Dynaco VTA tube amp kits, all Tubes4hifi.com products and all Dynakitparts.com products


    odd ringing in one speaker

    Share

    dougmon

    Posts : 65
    Join date : 2013-11-04
    Age : 59

    odd ringing in one speaker

    Post by dougmon on Sat Jan 31, 2015 4:53 pm

    Hi:

    I have a problem that I'm trying to diagnose -- I get a sort of oscillating ringing sound out of one tweeter.

    I'm assuming it's a microphonic tube, but I'm not sure, and I'd really appreciate it if some folks here could chime in with their opinions on what it might be.

    thanks in advance,

    Doug

    Bob Latino
    Admin

    Posts : 2378
    Join date : 2008-11-26
    Location : Massachusetts

    Re: odd ringing in one speaker

    Post by Bob Latino on Sat Jan 31, 2015 5:31 pm

    dougmon wrote:Hi:

    I have a problem that I'm trying to diagnose -- I get a sort of oscillating ringing sound out of one tweeter.

    I'm assuming it's a microphonic tube, but I'm not sure, and I'd really appreciate it if some folks here could chime in with their opinions on what it might be.

    thanks in advance,

    Doug

    Hi Doug,

    This IS probably, as you mentioned, a microphonic tube. It's more likely a driver tube than an output tube ..

    Try swapping out a new tube one at a time in each driver position (in a tube amp)

    Bob

    dougmon

    Posts : 65
    Join date : 2013-11-04
    Age : 59

    Re: odd ringing in one speaker

    Post by dougmon on Sat Jan 31, 2015 5:41 pm

    Bob Latino wrote:
    dougmon wrote:Hi:

    I have a problem that I'm trying to diagnose -- I get a sort of oscillating ringing sound out of one tweeter.

    I'm assuming it's a microphonic tube, but I'm not sure, and I'd really appreciate it if some folks here could chime in with their opinions on what it might be.

    thanks in advance,

    Doug

    Hi Doug,

    This IS probably, as you mentioned, a microphonic tube. It's more likely a driver tube than an output tube ..

    Try swapping out a new tube one at a time in each driver position (in a tube amp)

    Bob

    Thanks. I was thinking it might be a preamp tube. I did the test of swapping the two outer tubes on the driver board, and the ringing didn't move. I just need to get a few new substitute tubes or just swap the two preamp tubes.

    I was wondering also if it could be traced to the rectifier, either in the preamp or the amp.

    And...sorry, I have to ask...if swapping the tubes doesn't do it, do you have any other ideas?

    Oh...I have to add this...it only starts when both the preamp and amp have been on for a while.

    Thanks,

    Doug


    Last edited by dougmon on Sat Jan 31, 2015 5:42 pm; edited 1 time in total (Reason for editing : clarification)

    tubes4hifi
    Admin

    Posts : 1261
    Join date : 2008-11-30

    Re: odd ringing in one speaker

    Post by tubes4hifi on Sat Jan 31, 2015 8:37 pm

    if it's only on one channel, then it's either a tube in that channel, or the tweeter itself is bad.
    BTW, on an VTA70 or VTA120 amp, the center tube is used for BOTH channels
    (all the tubes are dual triodes, the center one is the gain amp for the left AND right channels)

    dougmon

    Posts : 65
    Join date : 2013-11-04
    Age : 59

    Re: odd ringing in one speaker

    Post by dougmon on Sun Feb 01, 2015 1:57 am

    I had some 5814s, put one in the left, figured I might as well have matched tubes on both sides, and so put another one in the right. The ringing seems to have gone away, though I reserve judgement. I like the way it sounds with the 5814s, so I'll probably put a third one in the middle position and check it out.

    Thanks for the advice, Bob and Roy.

    Sponsored content

    Re: odd ringing in one speaker

    Post by Sponsored content Today at 2:38 am


      Current date/time is Fri Sep 30, 2016 2:38 am