The Dynaco Tube Audio Forum

Dedicated to the restoration and preservation of all original Dynaco tube audio equipment - Customer support for Dynaco VTA tube amp kits, all Tubes4hifi.com products and all Dynakitparts.com products


    One last MK3 Diode mod Bias question

    Share

    bubbasweet

    Posts : 53
    Join date : 2016-03-14

    One last MK3 Diode mod Bias question

    Post by bubbasweet on Thu Jul 28, 2016 6:16 pm

    I did the Bias Diode Mod and the Caps. I did not change the 1K resistor and everything seems to work fine. If I can reach the 1.56V bias fine and my pots are not at the end of either side. is there any reason why I can't leave the 1K or should I still sub out for the 4.7K? Is the 4.7K only to raise the voltage so the bias can be achieved or is there another reason I need it.... THX

    I think my voltages are -55 and -60 on the other.

    GP49

    Posts : 735
    Join date : 2009-04-30
    Location : East of the sun and west of the moon

    Re: One last MK3 Diode mod Bias question

    Post by GP49 on Thu Jul 28, 2016 8:13 pm

    If things are working out as you say, don't change.

    bubbasweet

    Posts : 53
    Join date : 2016-03-14

    Re: One last MK3 Diode mod Bias question

    Post by bubbasweet on Fri Jul 29, 2016 3:27 pm

    OK leaving it.. Biasing fine and plenty of wiper room.. THX

    Sponsored content

    Re: One last MK3 Diode mod Bias question

    Post by Sponsored content Today at 2:28 pm


      Current date/time is Sat Dec 10, 2016 2:28 pm